Commit 33346746 authored by Holger Levsen's avatar Holger Levsen

Bump debian/compat to 10 and build-depend on debhelper >= 10.2.5~.

Signed-off-by: Holger Levsen's avatarHolger Levsen <holger@layer-acht.org>
parent 26d001f0
tuxtype (1.8.3-2) UNRELEASED; urgency=medium
* Bump standards version to 4.1.1, no changes needed.
* Bump debian/compat to 10 and build-depend on debhelper >= 10.2.5~.
-- Holger Levsen <holger@debian.org> Fri, 29 Sep 2017 23:58:14 +0200
......
......@@ -3,7 +3,7 @@ Section: games
Priority: optional
Maintainer: Holger Levsen <holger@debian.org>
Standards-Version: 4.1.1
Build-Depends: debhelper (>=9.20120909~),
Build-Depends: debhelper (>=10.2.5~),
autotools-dev,
dh-autoreconf,
libsdl-mixer1.2-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment