add ruby-mocha to test depends, enable rquire test

parent 6440e03a
Test-Command: gem2deb-test-runner --autopkgtest 2>&1
Depends: @, gem2deb-test-runner
Depends: @, gem2deb-test-runner, ruby-mocha
#FIXME: add to Depends ruby-rspec, ruby-test-unit... if needed
#Restrictions: allow-stderr
#FIXME: replace LIB by the name of the main file of the library
#Test-Command: ruby -r LIB -e "puts true"
Test-Command: ruby -r uuid -e "puts true"
#Depends: @
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment