Commit 1f280c0d authored by Alf Gaida's avatar Alf Gaida

Replaced wrapper mysqld-akonadi with link mysqld -> mysqld-akonadi

as discussed upstream: https://bugs.kde.org/show_bug.cgi?id=399346

Depend on *-server instead of *-server-core
parent ebaf8efd
debian/mysqld-akonadi /usr/sbin
debian/usr.sbin.mysqld-akonadi /etc/apparmor.d
etc/xdg/akonadi/mysql-global-mobile.conf
etc/xdg/akonadi/mysql-global.conf
# implementation of
# https://bugs.kde.org/show_bug.cgi?id=399346
/usr/sbin/mysqld /usr/sbin/mysqld-akonadi
......@@ -47,7 +47,7 @@ Package: akonadi-backend-mysql
Section: misc
Architecture: all
Depends: default-mysql-client-core | virtual-mysql-client-core,
default-mysql-server-core | virtual-mysql-server-core,
default-mysql-server | virtual-mysql-server,
libqt5sql5-mysql,
${misc:Depends},
Recommends: akonadi-server
......
#!/bin/sh
exec /usr/sbin/mysqld $@
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment