Commit 610d9d53 authored by Carlos Rafael Giani's avatar Carlos Rafael Giani Committed by Rob Clark

configure.ac: Make GStreamer 1.6.0 the minimum requirement for cube-video

Signed-off-by: 's avatarCarlos Rafael Giani <dv@pseudoterminal.org>
parent 89a9a693
......@@ -41,7 +41,7 @@ PKG_CHECK_MODULES(EGL, egl)
PKG_CHECK_MODULES(GLES2, glesv2)
# Check for gst and enable cube-video conditionally:
PKG_CHECK_MODULES(GST, gstreamer-1.0 gstreamer-plugins-base-1.0 gstreamer-app-1.0 gstreamer-allocators-1.0 gstreamer-video-1.0 glib-2.0,
PKG_CHECK_MODULES(GST, gstreamer-1.0 >= 1.6.0 gstreamer-plugins-base-1.0 >= 1.6.0 gstreamer-app-1.0 >= 1.6.0 gstreamer-allocators-1.0 >= 1.6.0 gstreamer-video-1.0 >= 1.6.0 glib-2.0,
[HAVE_GST=yes], [HAVE_GST=no])
if test "x$HAVE_GST" = "xyes"; then
AC_DEFINE(HAVE_GST, 1, [Have GStreamer support])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment