Commit d24d251e authored by Andreas Rönnquist's avatar Andreas Rönnquist

[DSA 3995-1] libxfont security update

CVS version numbers

english/security/2017/dsa-3995.data: INITIAL -> 1.1 
english/security/2017/dsa-3995.wml: INITIAL -> 1.1
parent 57edecbf
<define-tag pagetitle>DSA-3995-1 libxfont</define-tag>
<define-tag report_date>2017-10-10</define-tag>
<define-tag secrefs>CVE-2017-13720 CVE-2017-13722</define-tag>
<define-tag packages>libxfont</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>Two vulnerabilities were found in libXfont, the X11 font rasterisation
library, which could result in denial of service or memory disclosure.</p>
<p>For the oldstable distribution (jessie), these problems have been fixed
in version 1:1.5.1-1+deb8u1.</p>
<p>For the stable distribution (stretch), these problems have been fixed in
version 1:2.0.1-3+deb9u1.</p>
<p>We recommend that you upgrade your libxfont packages.</p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2017/dsa-3995.data"
# $Id$
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment