Commit 543f905b authored by Andrej Shadura's avatar Andrej Shadura

Update the changelog

parent 00611361
matrix-synapse (0.34.0-1) unstable; urgency=medium
From 0.34.0~rc2 on, matrix-synapse runs using Python 3. This contrasts
with packages the upstream provides, where matrix-synapse is a Python 2
version, and the Python 3 version is shipped as matrix-synapse-py3.
-- Andrej Shadura <andrewsh@debian.org> Fri, 21 Dec 2018 13:34:26 +0100
matrix-synapse (0.34.0-1) UNRELEASED; urgency=medium
matrix-synapse (0.34.0-1) unstable; urgency=medium
* New upstream release.
* Remove unnecessary patch and the web_client setting.
-- Andrej Shadura <andrewsh@debian.org> Fri, 21 Dec 2018 13:22:01 +0100
-- Andrej Shadura <andrewsh@debian.org> Fri, 21 Dec 2018 13:35:42 +0100
matrix-synapse (0.34.0~rc2-1) unstable; urgency=medium
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment