Commit f8cea426 authored by Andrej Shadura's avatar Andrej Shadura

Update NEWS

parent 836f6ad8
matrix-synapse (0.99.0-1) unstable; urgency=medium
This version of the package introduces support for the Server-to-Server
Spec r0.1. Since this version of the specification, self-signed
certificates will no longer be valid for homeservers. While 0.99.0 still
accepts self-signed certificates, the next release of Synapse will not.
It is critical that you configure a valid TLS certificate. Synapse will
not automatically invalidate or warn about existing self-signed
certificates.
Starting from 0.99.0, Synapse supports ACME protocol to request
certificates from Let’s Encrypt, but this code is not yet available
in Debian packages, which means that you need to set it up manually
for now.
-- Andrej Shadura <andrewsh@debian.org> Sat, 09 Feb 2019 15:21:23 +0100
matrix-synapse (0.34.0-1) unstable; urgency=medium
From 0.34.0~rc2 on, matrix-synapse runs using Python 3. This contrasts
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment