Commit 2f6a4324 authored by Guido Günther's avatar Guido Günther

travisci: Test Python 3.7 as well

Use the workaround from

    https://github.com/travis-ci/travis-ci/issues/9815

since Python 3.7 is not yet supported by the default image.
parent 84283432
......@@ -9,6 +9,11 @@ python:
- "3.4"
- "3.5"
- "3.6"
matrix:
include:
- python: 3.7
dist: xenial
sudo: true
before_install:
- sudo apt-get -qq update
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment