• Martin Pitt's avatar
    Add pg_config wrapper: If postgresql-server-dev-* is installed, this calls · acb3559e
    Martin Pitt authored
    pg_config from the latest available one. Otherwise this falls back to
    libpq-dev's version. This should fix a common confusion for people who
    want to build e. g. 9.0 server-side extensions with a newer (like 9.1
    beta) libpq-dev installed. In debian/postgresql-common.{preinst,postrm}:
    Divert libpq-dev's /usr/bin/pg_config to pg_config.libpq-dev.
    acb3559e
postgresql-common.preinst 2.25 KB