A

apt

The APT package management tool

Project ID: 228
  • Julian Andres Klode's avatar
    Adjust libapt-pkg Breaks aptitude to << 0.8.9 · 5d1dfd12
    Julian Andres Klode authored
    The << 0.8.11 was stronger than necessary, and breaks Ubuntu,
    which is unable to build aptitude 0.8.11 atm (the test suite
    fails since 0.8.10 in C++17 mode, only works in C++14, but
    0.8.11 uses C++17 constructs).
    5d1dfd12
Name
Last commit
Last update
CMake Loading commit data...
abicheck Loading commit data...
apt-inst Loading commit data...
apt-pkg Loading commit data...
apt-private Loading commit data...
cmdline Loading commit data...
completions Loading commit data...
debian Loading commit data...
doc Loading commit data...
dselect Loading commit data...
ftparchive Loading commit data...
methods Loading commit data...
po Loading commit data...
test Loading commit data...
triehash Loading commit data...
vendor Loading commit data...
.clang-format Loading commit data...
.gitignore Loading commit data...
.gitlab-ci.yml Loading commit data...
.mailmap Loading commit data...
.travis.yml Loading commit data...
AUTHORS Loading commit data...
CMakeLists.txt Loading commit data...
COPYING Loading commit data...
COPYING.GPL Loading commit data...
Dockerfile Loading commit data...
README.md Loading commit data...
git-clang-format.sh Loading commit data...
mirror-failure.py Loading commit data...
prepare-release Loading commit data...
shippable.yml Loading commit data...