Commit a562190d authored by Georges Khaznadar's avatar Georges Khaznadar

removed the dependency on python-qgis for eyes17

parent 6a9f4560
......@@ -2,7 +2,8 @@ expeyes (4.4.3+dfsg-1) unstable; urgency=medium
* added Frans Spiesschaert's nl.po file. Closes: #898869
* new upstream release.
* added the dependency eyes17 -> python3-pyqt5.qtwebkit
* added the dependency eyes17 -> python3-pyqt5.qtwebkit, removed
the dependency eyes17 -> python-qgis.
-- Georges Khaznadar <georgesk@debian.org> Fri, 13 Jul 2018 14:17:26 +0200
......
......@@ -38,7 +38,7 @@ Description: hardware & software framework for developing science experiments
Package: eyes17
Architecture: all
Depends: python, python3, ${misc:Depends},
python-expeyes (= ${source:Version}), python-qgis,
python-expeyes (= ${source:Version}),
python3-pyqtgraph, python3-pyqt5, python3-pyqt5.qtwebkit,
python-configparser
Recommends: python-numpy, python-scipy, python3-numpy, python3-scipy,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment