Commit 3a3337c3 authored by Simon McVittie's avatar Simon McVittie

1.52.4-1

parent 7828e658
gjs (1.52.4-1) UNRELEASED; urgency=medium
gjs (1.52.4-1) unstable; urgency=medium
* Team upload
* New upstream release
* d/gbp.conf: Follow upstream/1.52.x branch
* d/watch: Restrict to versions 1.52.x
- gjs 1.54.x is currently in experimental
- d/gbp.conf, d/control: Use debian/1.52.x branch for this release
series
- d/gbp.conf: Follow upstream/1.52.x branch
* Add a Lintian override for library-not-linked-against-libc:
usr/lib/gjs/libwarnlib.so
* Explicitly disable -Werror
* Drop build-dependency on gnome-common which does not appear to be
needed since 1.47.0
* d/gbp.conf: Don't number patches
* d/gbp.conf, d/control: Use debian/1.52.x branch for this release series
* d/watch: Restrict to versions 1.52.x
* dh_makeshlibs: Only generate a dependency on libgjs0g, not on the
virtual package libgjs0-libmozjs-52-0. Since the gjs-internals
module was removed in version 1.47.0, gjs does not expose mozjs
......@@ -17,7 +20,7 @@ gjs (1.52.4-1) UNRELEASED; urgency=medium
gnome-shell, gnome-sushi and polari to depend on their gjs having
been compiled against a specific version of mozjs.
-- Simon McVittie <smcv@debian.org> Fri, 05 Oct 2018 11:58:36 +0100
-- Simon McVittie <smcv@debian.org> Tue, 09 Oct 2018 08:45:36 +0100
gjs (1.52.3-2) unstable; urgency=medium
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment