Commit 7828e658 authored by Simon McVittie's avatar Simon McVittie

Drop build-dependency on gnome-common which does not appear to be needed since 1.47.0

parent 488fe8ee
......@@ -5,6 +5,8 @@ gjs (1.52.4-1) UNRELEASED; urgency=medium
* Add a Lintian override for library-not-linked-against-libc:
usr/lib/gjs/libwarnlib.so
* Explicitly disable -Werror
* Drop build-dependency on gnome-common which does not appear to be
needed since 1.47.0
* d/gbp.conf: Don't number patches
* d/gbp.conf, d/control: Use debian/1.52.x branch for this release series
* d/watch: Restrict to versions 1.52.x
......
......@@ -8,7 +8,6 @@ Priority: optional
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Uploaders: Jeremy Bicha <jbicha@debian.org>, Tim Lunn <tim@feathertop.org>
Build-Depends: debhelper (>= 11),
gnome-common,
gnome-pkg-tools,
pkg-config (>= 0.28),
libglib2.0-dev (>= 2.50.0),
......
......@@ -4,7 +4,6 @@ Priority: optional
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Uploaders: @GNOME_TEAM@
Build-Depends: debhelper (>= 11),
gnome-common,
gnome-pkg-tools,
pkg-config (>= 0.28),
libglib2.0-dev (>= 2.50.0),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment