Commit 8f50d03d authored by Sven Hartge's avatar Sven Hartge

Remove b-d libssl1.0-dev, Closes: #917340

The OpenSSL 1.1 transition comes to an end, remove old build-depency.
parent 155df2aa
Pipeline #29724 failed with stages
in 42 minutes and 31 seconds
......@@ -4,7 +4,8 @@ bacula (9.4.1-2) UNRELEASED; urgency=medium
*
[ Sven Hartge ]
*
* Remove build-dependency libssl1.0-dev, package has been removed
from Debian (Closes: #917340)
-- Sven Hartge <sven@svenhartge.de> Wed, 26 Dec 2018 11:36:31 +0100
......
......@@ -17,7 +17,7 @@ Build-Depends:
qtbase5-dev,
libreadline-dev,
libsqlite3-dev,
libssl-dev | libssl1.0-dev,
libssl-dev,
libwrap0-dev,
libx11-dev,
libxt-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment