...
 
Commits (48)
nvidia-graphics-drivers (390.87-8~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
-- Andreas Beckmann <anbe@debian.org> Sat, 09 Feb 2019 12:25:40 +0100
nvidia-graphics-drivers (390.87-8) unstable; urgency=medium
* Tune more package relationships to prevent that installing packages from
......@@ -19,6 +25,12 @@ nvidia-graphics-drivers (390.87-7) unstable; urgency=medium
-- Andreas Beckmann <anbe@debian.org> Sat, 02 Feb 2019 15:24:09 +0100
nvidia-graphics-drivers (390.87-6~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
-- Andreas Beckmann <anbe@debian.org> Wed, 16 Jan 2019 20:15:23 +0100
nvidia-graphics-drivers (390.87-6) unstable; urgency=medium
[ Luca Boccassi ]
......@@ -42,6 +54,12 @@ nvidia-graphics-drivers (390.87-5) unstable; urgency=medium
-- Andreas Beckmann <anbe@debian.org> Mon, 24 Dec 2018 02:44:40 +0100
nvidia-graphics-drivers (390.87-4~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
-- Andreas Beckmann <anbe@debian.org> Sun, 16 Dec 2018 04:57:44 +0100
nvidia-graphics-drivers (390.87-4) unstable; urgency=medium
[ Andreas Beckmann ]
......@@ -71,6 +89,12 @@ nvidia-graphics-drivers (390.87-3) unstable; urgency=medium
-- Andreas Beckmann <anbe@debian.org> Mon, 12 Nov 2018 13:28:56 +0100
nvidia-graphics-drivers (390.87-2~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
-- Andreas Beckmann <anbe@debian.org> Sun, 23 Sep 2018 14:45:34 +0200
nvidia-graphics-drivers (390.87-2) unstable; urgency=medium
* Reinstate cc_version_check-gcc5.patch. (Closes: #908568)
......@@ -102,6 +126,13 @@ nvidia-graphics-drivers (390.87-1) unstable; urgency=medium
-- Andreas Beckmann <anbe@debian.org> Mon, 10 Sep 2018 15:24:08 +0200
nvidia-graphics-drivers (390.77-1~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
* Use vulkan from stretch-backports.
-- Andreas Beckmann <anbe@debian.org> Mon, 06 Aug 2018 01:01:44 +0200
nvidia-graphics-drivers (390.77-1) unstable; urgency=medium
* New upstream long lived branch release 390.77 (2018-07-16).
......@@ -130,6 +161,13 @@ nvidia-graphics-drivers (390.67-3) unstable; urgency=medium
-- Andreas Beckmann <anbe@debian.org> Mon, 16 Jul 2018 23:57:17 +0200
nvidia-graphics-drivers (390.67-2~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
* Use libglvnd and MESA from stretch-backports.
-- Andreas Beckmann <anbe@debian.org> Mon, 09 Jul 2018 02:04:54 +0200
nvidia-graphics-drivers (390.67-2) unstable; urgency=high
* Add kmem_cache_create_usercopy.patch from Red Hat, fixing "Bad or missing
......@@ -203,6 +241,26 @@ nvidia-graphics-drivers (390.48-3) unstable; urgency=medium
-- Andreas Beckmann <anbe@debian.org> Sun, 22 Apr 2018 04:34:11 +0200
nvidia-graphics-drivers (390.48-2~bpo9+3) stretch-backports; urgency=medium
* Add Conflicts against glvnd-aware MESA >= 17 from stretch-backports.
* Fix some upgrade issues from older versions in stretch.
-- Andreas Beckmann <anbe@debian.org> Sun, 13 May 2018 13:00:11 +0200
nvidia-graphics-drivers (390.48-2~bpo9+2) stretch-backports; urgency=medium
* Disable alternative dependencies and add Conflicts against libglvnd from
stretch-backports.
-- Andreas Beckmann <anbe@debian.org> Thu, 10 May 2018 16:14:59 +0200
nvidia-graphics-drivers (390.48-2~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
-- Andreas Beckmann <anbe@debian.org> Sat, 21 Apr 2018 15:51:29 +0200
nvidia-graphics-drivers (390.48-2) unstable; urgency=medium
[ Luca Boccassi ]
......@@ -505,6 +563,12 @@ nvidia-graphics-drivers (384.111-4) unstable; urgency=medium
-- Andreas Beckmann <anbe@debian.org> Tue, 30 Jan 2018 20:37:47 +0100
nvidia-graphics-drivers (384.111-3~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
-- Andreas Beckmann <anbe@debian.org> Sun, 21 Jan 2018 15:34:38 +0100
nvidia-graphics-drivers (384.111-3) unstable; urgency=medium
* Add more Breaks to nvidia-driver-libs and nvidia-driver-libs-nonglvnd to
......@@ -519,6 +583,14 @@ nvidia-graphics-drivers (384.111-3) unstable; urgency=medium
-- Andreas Beckmann <anbe@debian.org> Tue, 16 Jan 2018 01:43:41 +0100
nvidia-graphics-drivers (384.111-1~bpo9+2) stretch-backports; urgency=medium
* nvidia-driver-libs: Continue recommending the GLES1 library for stretch.
* nvidia-driver-libs-nonglvnd: Do not conflict with *-glvnd-nvidia, there is
no libglvnd in stretch.
-- Andreas Beckmann <anbe@debian.org> Sun, 14 Jan 2018 17:03:09 +0100
nvidia-graphics-drivers (384.111-2) unstable; urgency=medium
* Bump Standards-Version to 4.1.3. No changes needed.
......@@ -526,6 +598,13 @@ nvidia-graphics-drivers (384.111-2) unstable; urgency=medium
-- Andreas Beckmann <anbe@debian.org> Sun, 14 Jan 2018 16:18:39 +0100
nvidia-graphics-drivers (384.111-1~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
* Relax the libvulkan1 build-dependency.
-- Andreas Beckmann <anbe@debian.org> Wed, 10 Jan 2018 23:07:47 +0100
nvidia-graphics-drivers (384.111-1) unstable; urgency=medium
* New upstream long lived branch release 384.111 (2018-01-04).
......@@ -566,6 +645,13 @@ nvidia-graphics-drivers (384.111-1) unstable; urgency=medium
-- Luca Boccassi <bluca@debian.org> Sat, 06 Jan 2018 20:05:47 +0000
nvidia-graphics-drivers (384.98-3~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
* Relax the libvulkan1 dependency.
-- Andreas Beckmann <anbe@debian.org> Mon, 18 Dec 2017 20:44:36 +0100
nvidia-graphics-drivers (384.98-3) unstable; urgency=medium
* Fix libnvidia-ptxjitcompiler.so.1 alternative link. (Closes: #883303)
......@@ -837,6 +923,12 @@ nvidia-graphics-drivers (378.13-1) experimental; urgency=medium
-- Andreas Beckmann <anbe@debian.org> Wed, 14 Jun 2017 19:48:45 +0200
nvidia-graphics-drivers (375.82-9~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
-- Andreas Beckmann <anbe@debian.org> Mon, 27 Nov 2017 03:57:34 +0100
nvidia-graphics-drivers (375.82-9) unstable; urgency=medium
* B-D: dpkg-dev (>= 1.18.8) for SOURCE_DATE_EPOCH in pkg-info.mk.
......@@ -844,6 +936,13 @@ nvidia-graphics-drivers (375.82-9) unstable; urgency=medium
-- Andreas Beckmann <anbe@debian.org> Wed, 22 Nov 2017 09:50:24 +0100
nvidia-graphics-drivers (375.82-8~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
* Do not conflict with *-glvnd-nvidia, there is no libglvnd in stretch.
-- Andreas Beckmann <anbe@debian.org> Sun, 12 Nov 2017 01:42:29 +0100
nvidia-graphics-drivers (375.82-8) unstable; urgency=medium
* Do not provide libglvnd package names at all.
......@@ -895,6 +994,12 @@ nvidia-graphics-drivers (375.82-5) unstable; urgency=medium
-- Andreas Beckmann <anbe@debian.org> Wed, 11 Oct 2017 21:18:39 +0200
nvidia-graphics-drivers (375.82-4~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
-- Andreas Beckmann <anbe@debian.org> Tue, 03 Oct 2017 04:09:06 +0200
nvidia-graphics-drivers (375.82-4) unstable; urgency=medium
* Prevent mixing libgl1-nvidia-glx with libgl1-nvidia-glvnd-glx.
......
......@@ -7,4 +7,4 @@ pristine-tar = False
compression = gz
tarball-dir = ../tarballs-nvidia-graphics-drivers/%(version)s
component = [ 'amd64', 'i386', 'armhf', ]
debian-branch = master
debian-branch = stretch-backports