Commit fcd24ce3 authored by Michael Biebl's avatar Michael Biebl

Mention that various SysV init related packages have become obsolete

and can be purged safely after an upgrade. Those packages are not
removed automatically as they are usally marked as manually installed.
parent 4df89fc0
......@@ -283,6 +283,21 @@ relocation ... against '[SYMBOL]' can not be used when making a shared object; r
described in the Debian Policy Manual</ulink>.
</para>
</section>
<section id="obsolete-sysvinit-packages">
<!-- jessie to stretch -->
<title>SysV init related packages no longer required</title>
<note>
<para>
This section does not apply if you decided to stick with sysvinit-core.
</para>
</note>
<para>
After the switch to systemd as default init system in Jessie and further refinements
in Stretch, various SysV related packages are no longer required and can now be
purged safely via
<screen>apt purge initscripts sysv-rc insserv startpar</screen>
</para>
</section>
<section id="i386-is-now-almost-i686" arch="i386">
<!-- Jessie to Stretch -->
<title>Minimum requirement for 32-bit Intel is now i686 (with a minor exception)</title>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment