Commit 0cbce63d authored by Manoj Srivastava's avatar Manoj Srivastava

Document that kernel-package does not work wih older make versions

* Problems (VFS): Added case u

git-archimport-id: srivasta@debian.org--lenny/kernel-package--devel--11.0--patch-9
parent ebbd0f0b
2007-05-04 Manoj Srivastava <srivasta@debian.org>
* Problems (VFS):
srivasta@debian.org--lenny/kernel-package--devel--11.0--patch-8
Document that kernel-package does not work wih older
make versions.
* make-kpkg.8:
srivasta@debian.org--lenny/kernel-package--devel--11.0--patch-5
Document the fact that we require a .config file even
......
......@@ -232,4 +232,14 @@ VFS: Cannot open root device "308" or 03:08
| "2.6.18"
| Please correct this.
| make: *** [install/linux-image-2.6.18] Erreur 2
`----
u) The current version of make-kpkg is incompatible with
older versions of make. Specifically, the problem shows
up as:
,----
| $ fakeroot make-kpkg --initrd
| exec make -f /usr/share/kernel-package/ruleset/minimal.mk debian INITRD=YES
| /usr/share/kernel-package/ruleset/misc/version_vars.mk:55: *** missing `endif'. Stop.
| Failed to create a ./debian directory: No such file or directory at /usr/bin/make-kpkg line 1096.
`----
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment