Commit 1de78fcc authored by Gregor Morrill's avatar Gregor Morrill

Add phpdocumentor/phpdocumentor v2.8.4 to composer

Fixes phpunit dependency from including PHP 5.5+ dependencies, which made the PHP 5.4 build fail.
parent 8d892d6b
......@@ -21,7 +21,8 @@
"microformats/test": "@dev"
},
"require-dev": {
"phpunit/phpunit": "4.8.*"
"phpunit/phpunit": "4.8.*",
"phpdocumentor/phpdocumentor": "v2.8.4"
},
"autoload": {
"files": ["Mf2/Parser.php"]
......
This source diff could not be displayed because it is too large. You can view the blob instead.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment