Commit 110b3d04 authored by Tristan Seligmann's avatar Tristan Seligmann

Fix docs build.

parent a6b8ba58
......@@ -11,7 +11,8 @@ Build-Depends: debhelper (>= 9),
python-slowaes,
python-qt4,
python-setuptools,
pyqt4-dev-tools
pyqt4-dev-tools,
python-sphinx,
Standards-Version: 3.9.6
Homepage: http://electrum.org/
Vcs-Git: git://anonscm.debian.org/pkg-bitcoin/electrum.git
......@@ -37,6 +38,7 @@ Description: Easy to use Bitcoin client - Python module
Package: electrum
Architecture: all
Depends: ${misc:Depends},
${sphinxdoc:Depends},
python-electrum (= ${binary:Version})
Description: Easy to use Bitcoin client
This package provides a lightweight Bitcoin client which protects
......
......@@ -14,7 +14,7 @@ override_dh_installchangelogs::
override_dh_auto_build::
pyrcc4 icons.qrc -o gui/icons_rc.py
dh_auto_build
make -C docs
make -C docs html
override_dh_auto_install::
dh_auto_install
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment