Commit 85f9ff4e authored by Laurent Bigonville's avatar Laurent Bigonville

debian/control: revealer plugin seems to explicitly use "DejaVu Sans Mono"...

debian/control: revealer plugin seems to explicitly use "DejaVu Sans Mono" font, recommend fonts-dejavu-core accordingly. Do not delete SourceSansPro-Bold.otf font anymore as it's also explicitly used, but not part of any public font package
parent f2fc0245
...@@ -9,8 +9,12 @@ electrum (3.3.4-0.1) UNRELEASED; urgency=medium ...@@ -9,8 +9,12 @@ electrum (3.3.4-0.1) UNRELEASED; urgency=medium
* Do not move files in debian/rules but use debian/*.install files * Do not move files in debian/rules but use debian/*.install files
* debian/control: Add proper Breaks/Replaces for electrum.png being moved * debian/control: Add proper Breaks/Replaces for electrum.png being moved
between packages (Closes: #912042) between packages (Closes: #912042)
* debian/control: revealer plugin seems to explicitly use "DejaVu Sans Mono"
font, recommend fonts-dejavu-core accordingly. Do not delete
SourceSansPro-Bold.otf font anymore as it's also explicitly used, but not
part of any public font package
-- Laurent Bigonville <bigon@debian.org> Wed, 01 May 2019 12:16:31 +0200 -- Laurent Bigonville <bigon@debian.org> Wed, 01 May 2019 12:19:34 +0200
electrum (3.2.3-1) unstable; urgency=medium electrum (3.2.3-1) unstable; urgency=medium
......
...@@ -28,6 +28,7 @@ Package: python3-electrum ...@@ -28,6 +28,7 @@ Package: python3-electrum
Architecture: all Architecture: all
Section: python Section: python
Depends: ${misc:Depends}, ${python3:Depends} Depends: ${misc:Depends}, ${python3:Depends}
Recommends: fonts-dejavu-core
Breaks: electrum (<= 2.3.1~), python-electrum (<= 3.0.2~) Breaks: electrum (<= 2.3.1~), python-electrum (<= 3.0.2~)
Replaces: electrum (<= 2.3.1~), python-electrum Replaces: electrum (<= 2.3.1~), python-electrum
Description: Easy to use Bitcoin client - Python module Description: Easy to use Bitcoin client - Python module
......
...@@ -11,4 +11,4 @@ override_dh_installchangelogs:: ...@@ -11,4 +11,4 @@ override_dh_installchangelogs::
override_dh_auto_install:: override_dh_auto_install::
dh_auto_install dh_auto_install
rm debian/tmp/usr/lib/python3*/dist-packages/electrum/plugins/revealer/*.?tf rm debian/tmp/usr/lib/python3*/dist-packages/electrum/plugins/revealer/DejaVuSansMono-Bold.ttf
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment