Commit 2694986f authored by Birger Schacht's avatar Birger Schacht

Add a patch to disable pygments-markdown-lexer dependency

parent 0c0d3a9d
From a3ab9a873a20625cbef0149b578d1fe773bdc633 Mon Sep 17 00:00:00 2001
From: Birger Schacht <birger@rantanplan.org>
Date: Tue, 26 Mar 2019 12:20:19 +0100
Subject: [PATCH] Remove pygments-markdown-lexer dependency
This package is only used in a demo mode and there is no Debian
package yet (the software is in BETA
https://github.com/jhermann/pygments-markdown-lexer)
---
setup.py | 1 -
1 file changed, 1 deletion(-)
diff --git a/setup.py b/setup.py
index 6c62799..0a419b0 100755
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,6 @@ deps = ['webtest',
'markdown<3.0', # rendering stuff, 3.0+ deprecates 'safe()'
'ansi',
'Pygments>=2.0.2',
- 'pygments-markdown-lexer>=0.1.0.dev39', # sytax coloring to debug md
]
if not PY37_OR_GREATER:
--
2.20.1
0001-Remove-pygments-markdown-lexer-dependency.patch
0002-fix-slack-test.patch
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment