Commit adc13ef1 authored by FrozenFOXX's avatar FrozenFOXX Committed by Sijis Aviles

Update setup.py

Set limit on Python-markdown version as 3.0+ deprecated `safe()` which breaks Webserver at this time as indicated [here](https://github.com/errbotio/errbot/issues/1255)
parent 733f32c3
......@@ -37,7 +37,7 @@ deps = ['webtest',
'jinja2',
'pyOpenSSL',
'colorlog',
'markdown', # rendering stuff
'markdown<3.0', # rendering stuff, 3.0+ deprecates 'safe()'
'ansi',
'Pygments>=2.0.2',
'pygments-markdown-lexer>=0.1.0.dev39', # sytax coloring to debug md
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment