Remove pygments-markdown-lexer dependency

This package is only used in a demo mode and ther eis no Debian
package yet (the software is in BETA
https://github.com/jhermann/pygments-markdown-lexer)
8 jobs for remove-pygments in 2 minutes and 44 seconds (queued for 1 second)
latest
Status Job ID Name Coverage
  Build
failed #399188
build

00:02:44

 
  Test
skipped #399193
autopkgtest
skipped #399194
blhc
skipped #399192
allowed to fail
lintian
skipped #399195
piuparts
skipped #399191
reprotest
skipped #399190
test-build-all
skipped #399189
test-build-any
 
Name Stage Failure
failed
build Build
1a737b0e47f26d435578159f37694d55c9251d04ab19d7e0f10f1890558f53da
gbp:info: Extracting 'errbot_6.1.1+ds.orig.tar.gz' to '/builds/bisco-guest/errbot/debian/output/errbot-tmp'
tar: /builds/bisco-guest/errbot/debian/output/errbot_6.1.1+ds.orig.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
gbp:error: Couldn't unpack '/builds/bisco-guest/errbot/debian/output/errbot_6.1.1+ds.orig.tar.gz': it exited with 2
Uploading artifacts...
/builds/bisco-guest/errbot/debian/output/: found 4 matching files
Uploading artifacts to coordinator... ok
id=399188 responseStatus=201 Created token=pSbw2BRs
ERROR: Job failed: exit code 1