Commit 7d873cdd authored by Luca Boccassi's avatar Luca Boccassi

Backport 0001-I-27-SSL-Certificates-are-not-validated.patch

Bump dependency on libedataserver1.2-dev to >= 3.30.5-2 as the fix
requires a change in that library.

Closes: #926712
CVE-2019-3890
Gbp-Dch: full
parent 47ad6dcf
......@@ -14,7 +14,7 @@ Build-Depends: cmake,
evolution-dev (>= 3.30.5),
evolution-data-server-dev (>= 3.30.5),
libcamel1.2-dev (>= 3.30.5),
libedataserver1.2-dev (>= 3.30.5),
libedataserver1.2-dev (>= 3.30.5-2),
libebackend1.2-dev (>= 3.30.5),
libecal1.2-dev (>= 3.30.5),
libedata-cal1.2-dev (>= 3.30.5),
......
......@@ -10,7 +10,7 @@ Build-Depends: cmake,
evolution-dev (>= 3.30.5),
evolution-data-server-dev (>= 3.30.5),
libcamel1.2-dev (>= 3.30.5),
libedataserver1.2-dev (>= 3.30.5),
libedataserver1.2-dev (>= 3.30.5-2),
libebackend1.2-dev (>= 3.30.5),
libecal1.2-dev (>= 3.30.5),
libedata-cal1.2-dev (>= 3.30.5),
......
0001-I-27-SSL-Certificates-are-not-validated.patch
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment