Commit 8eb06b30 authored by Julian Taylor's avatar Julian Taylor

bump X-Python-Version to >= 2.6 as required by 0.13.x

parent d6b0e0ab
pyzmq (13.1.0-1ubuntu1) UNRELEASED; urgency=low
pyzmq (13.1.0-2) UNRELEASED; urgency=low
* bump cython build depend version to required >= 0.16 (Closes: #721711)
* run nose with zmq.tests to avoid autopkgtest issues if optional
dependencies are missing
* bump X-Python-Version to >= 2.6 as required by 0.13.x
-- Julian Taylor <jtaylor.debian@googlemail.com> Sun, 08 Sep 2013 15:24:25 +0200
......
......@@ -17,7 +17,7 @@ Build-Depends: cython (>= 0.16),
python3-all-dbg (>= 3.2),
python3-all-dev (>= 3.2)
Standards-Version: 3.9.4
X-Python-Version: >= 2.4
X-Python-Version: >= 2.6
X-Python3-Version: >= 3.2
Homepage: http://www.zeromq.org/bindings:python
Vcs-Svn: svn://anonscm.debian.org/python-modules/packages/pyzmq/trunk/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment