Commit cd31e446 authored by Stewart Ferguson's avatar Stewart Ferguson

Adding version requirement on a builddep

parent b5a97fc1
pyzmq (17.1.2-2) UNRELEASED; urgency=medium
* Adding version requirement to build depend (Closes #845538).
-- Stewart Ferguson <stew@ferg.aero> Sun, 13 Jan 2019 11:06:56 +0100
pyzmq (17.1.2-1) unstable; urgency=medium
* New upstream release
......
......@@ -23,14 +23,14 @@ Build-Depends: cython (>= 0.20-1~),
python-numpy-dbg,
python-pytest,
python-setuptools,
python-tornado,
python-tornado (>= 4.0),
python3 (>= 3.3.0-1~),
python3-all-dbg (>= 3.3.0-1~),
python3-all-dev (>= 3.3.0-1~),
python3-cffi,
python3-cffi-backend-dbg,
python3-pytest,
python3-tornado
python3-tornado (>= 4.0)
Standards-Version: 4.2.1
Homepage: http://www.zeromq.org/bindings:python
Vcs-Git: https://salsa.debian.org/python-team/modules/pyzmq.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment