Don't need to set -Wno-error=unused-variable anymore

Signed-off-by: 's avatarMathieu Trudel-Lapierre <mathieu.trudel-lapierre@canonical.com>
parent 2f7a1c0b
......@@ -15,7 +15,6 @@ shim (13-0ubuntu1) UNRELEASED; urgency=medium
at compile-time for MokManager and fallback.
- Set ENABLE_SBSIGN, to use sbsign instead of pesign for signing fallback
and MokManager.
- Ignore unused-variable errors.
* debian/patches/second-stage-path: dropped; the default loader path now
includes an arch suffix.
* debian/patches/sbsigntool-no-pesign: dropped; no longer needed..
......
......@@ -25,8 +25,6 @@ COMMON_OPTIONS = \
EFIDIR=$(distributor) \
$(NULL)
CPPFLAGS += -Wno-error=unused-variable
%:
dh $@ --parallel
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment