...
 
Commits (2)
polymake (3.2r4-2) unstable; urgency=medium
* re-enable all arches. "architecture mismatch makes libpolymake-dev
uninstallable", thanks to Jeremy Bicha (Closes: #914845).
-- David Bremner <bremner@debian.org> Tue, 27 Nov 2018 20:45:34 -0400
polymake (3.2r4-1) unstable; urgency=medium
* New upstream release.
* install polymake-config manpage again (missing in 3.2r2-1, -2)
* Bug fix: "[polymake] FTBFS with boost1.67", thanks to Giovanni
Mascellani (Closes: #911949).
* Bug fix: "polymake FTBFS: test failure", thanks to Adrian Bunk
......@@ -9,12 +17,6 @@ polymake (3.2r4-1) unstable; urgency=medium
-- David Bremner <bremner@debian.org> Mon, 26 Nov 2018 18:44:59 -0400
polymake (3.2r2-3) unstable; urgency=medium
* install polymake-config manpage again (missing in 3.2r2-1, -2)
-- David Bremner <bremner@debian.org> Wed, 28 Feb 2018 07:27:09 -0400
polymake (3.2r2-2) unstable; urgency=medium
* Disable one test output check in i386; needs some smarter definition
......
......@@ -28,7 +28,7 @@ Vcs-Browser: https://salsa.debian.org/bremner/polymake.git
Vcs-Git: https://salsa.debian.org/bremner/polymake.git
Package: polymake
Architecture: any-amd64 any-i386 alpha arm64 hppa hurd-i386 m68k mips64el powerpc ppc64 ppc64el s390x sh4 sparc64 x32
Architecture: any
Depends: polymake-common (= ${source:Version}),
libpolymake-dev-common (= ${source:Version}),
ninja-build,
......@@ -69,7 +69,7 @@ Description: Tool for algorithmic discrete geometry -- shared files
Package: libpolymake3.2
Provides: libpolymake
Section: libs
Architecture: any-amd64 any-i386 alpha arm64 hppa hurd-i386 m68k mips64el powerpc ppc64 ppc64el s390x sh4 sparc64 x32
Architecture: any
Conflicts: libpolymake
Depends: polymake-common (= ${source:Version}),
${misc:Depends},
......