• Matthew Vernon's avatar
    Include the Debian version in our identification · b258a00b
    Matthew Vernon authored
    This makes it easier to audit networks for versions patched against security
    vulnerabilities.  It has little detrimental effect, as attackers will
    generally just try attacks rather than bothering to scan for
    vulnerable-looking version strings.  (However, see debian-banner.patch.)
    
    Forwarded: not-needed
    Last-Update: 2017-10-04
    
    Patch-Name: package-versioning.patch
    b258a00b