Commit 94e1a78b authored by Gordon Ball's avatar Gordon Ball

New upstream: 5.1.0

parent e9cefbad
zeromq.js (4.6.0-1) unstable; urgency=medium
zeromq.js (5.1.0-1) unstable; urgency=medium
* Initial release. (Closes: #XXXXXX)
-- Gordon Ball <gordon@chronitis.net> Tue, 13 Mar 2018 13:24:20 +0000
-- Gordon Ball <gordon@chronitis.net> Thu, 15 Nov 2018 18:55:56 +0100
......@@ -3,18 +3,20 @@ Section: javascript
Priority: optional
Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Uploaders: Gordon Ball <gordon@chronitis.net>
Build-Depends: debhelper (>= 10),
nodejs,
nodejs-dev,
node-nan (>= 2.6.2),
Build-Depends: debhelper-compat (= 12),
pkg-js-tools,
nodejs (>= 6.0),
node-nan (>= 2.10),
node-gyp,
node-mocha,
node-should,
libzmq3-dev,
pkg-config
Standards-Version: 4.1.3
Standards-Version: 4.3.0
Homepage: https://github.com/zeromq/zeromq.js
Testsuite: autopkgtest
VCS-Git: https://salsa.debian.org/chronitis-guest/zeromq.js.git
VCS-Browser: https://salsa.debian.org/chronitis-guest/zeromq.js
Testsuite: autopkgtest-pkg-nodejs
Rules-Requires-Root: no
Package: node-zeromq
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment