Commit 3a0dbce9 authored by Elana Hashman's avatar Elana Hashman

Update Clojure builddep to 1.8

This should allow leiningen to build in unstable, alongside clojure 1.9.
parent da15b811
leiningen-clojure (2.8.1-5) UNRELEASED; urgency=medium
* Fix homepage.
* Update clojure builddep to clojure1.8. (Closes: #889533)
-- Elana Hashman <ehashman@debian.org> Fri, 23 Mar 2018 09:47:49 -0400
......
......@@ -10,7 +10,7 @@ Build-Depends:
libmaven-install-plugin-java,
bash-completion,
default-jdk,
libclojure-java (>= 1.8),
libclojure1.8-java,
# leiningen-core
libbultitude-clojure (>= 0.2.8),
libclasslojure-clojure (>= 0.7.1),
......
Depends: @, clojure, libbultitude-clojure, libclasslojure-clojure, librobert-hooke-clojure, libpomegranate-clojure, libdynapath-clojure, libcom-hypirion-io-clojure, libtools-macro-clojure, libcomplete-clojure, libwagon2-java, libslf4j-java
Depends: @, clojure1.8, libbultitude-clojure, libclasslojure-clojure, librobert-hooke-clojure, libpomegranate-clojure, libdynapath-clojure, libcom-hypirion-io-clojure, libtools-macro-clojure, libcomplete-clojure, libwagon2-java, libslf4j-java
Restrictions: allow-stderr
Tests: import-core
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment