• Scott Moser's avatar
    make bddeb work with python3 or python2 · a4a67027
    Scott Moser authored
    painful, and not perfect, but at this point the output builds
    on a vivid system python2 (bddeb --python2) or python3.
    
     * remove use of cheetah by bddeb in favor of builtin renderer
     * add '--python2' flag to bddeb and knowledge of python 2 and python3
       package names.
     * read-dependencies can now read test-requirements also.
     * differenciate from build-requirements and runtime requirements.
    a4a67027
read-dependencies 813 Bytes