Commit e5bfeb20 authored by Thomas Goirand's avatar Thomas Goirand

Build-Depends needs 0.9.5 for python3-httpretty.

parent 3e6e2743
......@@ -23,6 +23,7 @@ cloud-init (18.3-1) experimental; urgency=medium
* Removed tools/hacking.py from debian/copyright (the file doesn't exist
anymore).
* Add python3-jsonschema as build-depends.
* Build-Depends needs 0.9.5 for python3-httpretty.
-- Thomas Goirand <zigo@debian.org> Mon, 17 Sep 2018 13:18:40 +0200
......
......@@ -20,7 +20,7 @@ Build-Depends-Indep:
python-pyflakes,
python3-configobj,
python3-contextlib2,
python3-httpretty,
python3-httpretty (>= 0.9.5),
python3-jinja2,
python3-jsonpatch,
python3-jsonschema,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment