...
 
Commits (2)
......@@ -4,6 +4,8 @@ cloud-init (18.3-4) UNRELEASED; urgency=medium
* Don't override apt pipelining.
* Only handle preseed on initial installation.
* Drop all config migration for versions older then Stretch.
* Update vcs links to point to salsa.debian.org.
* Drop obsolete build-dependency on dh-systemd.
-- Bastian Blank <bastian.blank@credativ.de> Wed, 06 Feb 2019 10:10:21 +0100
......
......@@ -9,7 +9,6 @@ Priority: optional
Build-Depends:
debhelper (>= 10),
dh-python,
dh-systemd,
iproute2,
pep8,
po-debconf,
......@@ -35,8 +34,8 @@ Build-Depends-Indep:
python3-unittest2,
python3-yaml,
Standards-Version: 4.0.0
Vcs-Browser: https://anonscm.debian.org/git/cloud/cloud-init.git
Vcs-Git: https://anonscm.debian.org/git/cloud/cloud-init.git
Vcs-Browser: https://salsa.debian.org/cloud-team/cloud-init
Vcs-Git: https://salsa.debian.org/cloud-team/cloud-init.git
Homepage: https://launchpad.net/cloud-init
Package: cloud-init
......