Release v0.49.0 to unstable

Signed-off-by: James Valleroy's avatarJames Valleroy <jvalleroy@mailbox.org>
parent 1deb264a
plinth (0.49.0) unstable; urgency=medium
[ Prachi Srivastava ]
* networks: remove unused html
* security: Moves inline javascript to files
* security: Moves input field focus javascript to django forms
* help: Use freedombox package instead of plinth for version
* repro: Disable app due to issues with Debian package
[ Sunil Mohan Adapa ]
* ui: Fix regression with card icon style in front page
* js: Full librejs compatibility
* js: Remove javascript license link from footer
* backups: Remove incorrectly set buffer size during download
* backups: Minor styling fixes
* backups: Remove dead code
* backups: Minor styling fixes
* backups: Minor refactoring
* backups: Fix incomplete download archives
* backups: Improve performance of backup download
* tor: Make a utility method public
* action_utils: Expose URL checking utility for generic use
* upgrades: Improve handling of backports
* datetime: Fix diagnostic test to not ignore first two servers
[ Pavel Borecki ]
* Translated using Weblate (Czech)
[ J. Carlos Romero ]
* mldonkey: show 'Learn more...' link in package page when installed
[ James Valleroy ]
* radicale: Handle migration from 1.x to 2.x
* shadowsocks: Use resolvable domains in functional tests
* radicale: Handle data migration for upgrade to 2.x
* datetime: Switch from ntp to chrony
* vagrant: Put hold on freedombox package during provision
* repro: Also disable functional tests
* monkeysphere: Re-enable functional tests
* locale: Update translation strings
[ Allan Nordhøy ]
* Translated using Weblate (Norwegian Bokmål)
[ Joseph Nuthalapati ]
* backports: Add buster-backports to apt sources list
* debian: Add smoke test with autopkgtests (Closes: #878699)
[ danielwine ]
* Translated using Weblate (Hungarian)
[ Petter Reinholdtsen ]
* Translated using Weblate (Norwegian Bokmål)
-- James Valleroy <jvalleroy@mailbox.org> Tue, 05 Feb 2019 22:55:53 -0500
plinth (0.48.0) unstable; urgency=medium
[ Doma Gergő ]
......
......@@ -18,4 +18,4 @@
Package init file.
"""
__version__ = '0.48.0'
__version__ = '0.49.0'
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment