Release v0.38.0 to unstable

Signed-off-by: James Valleroy's avatarJames Valleroy <jvalleroy@mailbox.org>
parent b6b347cc
plinth (0.38.0) unstable; urgency=medium
[ Allan Nordhøy ]
* Translated using Weblate (Norwegian Bokmål)
[ Pavel Borecki ]
* Translated using Weblate (Czech)
[ Igor ]
* Translated using Weblate (Russian)
[ Johannes Keyser ]
* Translated using Weblate (German)
[ BO41 ]
* Translated using Weblate (German)
[ Doma Gergő ]
* Translated using Weblate (Hungarian)
[ Vignan Lavu ]
* mediawiki: Enable SVG support for MediaWiki
[ advocatux ]
* Translated using Weblate (Spanish)
[ Joseph Nuthalapati ]
* Install ncurses-term during vagrant file provision
* docs: Fix MediaWiki manual page download failing
* manual: Remove footer for manual pages using Python XML module
* upgrades: Clean up old kernel packages during automatic upgrades
* turbolinks: Make the progress bar white and thicker
[ James Valleroy ]
* debian: Add German translation of debconf messages (Closes: #907787)
- Thanks to Helge Kreutzmann for the patch.
* tests: Make coverage package optional
-- James Valleroy <jvalleroy@mailbox.org> Mon, 10 Sep 2018 18:12:06 -0400
plinth (0.37.0) unstable; urgency=medium
[ Pavel Borecki ]
......
......@@ -18,4 +18,4 @@
Package init file.
"""
__version__ = '0.37.0'
__version__ = '0.38.0'
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment