Commit e8cd789a authored by Wookey's avatar Wookey

Update to use ppc64el, not 'powerpc' or 'ppc64'.

And to rebuild with latest binutils source
parent b85f4f64
cross-binutils (0.7) unstable; urgency=medium
* Rebuild using binutils_2.24.51.20140818-1
* Change ppc64 to ppc64el
-- Wookey <wookey@debian.org> Fri, 29 Aug 2014 03:08:28 +0100
cross-binutils (0.6) unstable; urgency=low
* Rebuild using binutils binutils_2.24.51.20140814-2
......
......@@ -22,7 +22,7 @@ DISTRO ?= $(shell dpkg-vendor --query Vendor)
ifeq ($(strip $(DISTRO)),)
$(error cannot detect distro. Giving up. Set $DISTRO to 'Debian' or 'Ubuntu')
else ifeq ($(DISTRO),Debian)
TARGET_LIST ?= armhf armel arm64 mips mipsel mips64el ppc64 powerpc i386 amd64
TARGET_LIST ?= armhf armel arm64 mips mipsel mips64el ppc64el i386 amd64
HOST_LIST ?= amd64 i386 arm64
else ifeq ($(DISTRO),Ubuntu)
TARGET_LIST ?= armhf armel arm64
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment