Commit ae82b6f6 authored by Bas Couwenberg's avatar Bas Couwenberg

Bump minimum required jmapviewer version to 2.9.

parent 159c883b
......@@ -4,6 +4,7 @@ josm (0.0.svn14620+dfsg-1) UNRELEASED; urgency=medium
* Bump Standards-Version to 4.3.0, no changes.
* Refresh patches.
* Add license & copyright for junit-toolbox sources.
* Bump minimum required jmapviewer version to 2.9.
-- Bas Couwenberg <sebastic@debian.org> Tue, 01 Jan 2019 10:21:47 +0100
......
......@@ -12,7 +12,7 @@ Build-Depends: debhelper (>= 9~),
gettext,
groovy,
javacc,
jmapviewer (>= 2.7),
jmapviewer (>= 2.9),
libcommons-compress-java,
libcommons-logging-java,
libgettext-ant-tasks-java,
......@@ -29,7 +29,7 @@ Package: josm
Architecture: all
Depends: default-jre (>= 2:1.9) | java9-runtime,
fonts-noto,
jmapviewer (>= 2.7),
jmapviewer (>= 2.9),
libcommons-compress-java,
libcommons-logging-java,
libgettext-commons-java (>= 0.9.6),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment