Commit f70c63b0 authored by Bas Couwenberg's avatar Bas Couwenberg

Update osmcode.org URLs to use HTTPS.

parent 21f5e762
......@@ -6,6 +6,7 @@ libosmium (2.14.1-1) UNRELEASED; urgency=medium
* Use filter instead of findstring to prevent partial matches.
* Require at least libprotozero-dev 1.6.3.
* Drop libutfcpp-dev (build) dependency.
* Update osmcode.org URLs to use HTTPS.
-- Bas Couwenberg <sebastic@debian.org> Mon, 23 Jul 2018 11:08:19 +0200
......
......@@ -18,7 +18,7 @@ Build-Depends: debhelper (>= 9),
Standards-Version: 4.1.5
Vcs-Browser: https://salsa.debian.org/debian-gis-team/libosmium/
Vcs-Git: https://salsa.debian.org/debian-gis-team/libosmium.git
Homepage: http://osmcode.org/libosmium/
Homepage: https://osmcode.org/libosmium/
Package: libosmium2-dev
Architecture: any
......
Format: https://www.debian.org/doc/packaging-manuals/copyright-format/1.0/
Upstream-Name: libosmium
Upstream-Contact: Osmium Developers (http://osmcode.org/contact)
Upstream-Contact: Osmium Developers (https://osmcode.org/contact)
Source: https://github.com/osmcode/libosmium
Files: *
......
---
Bug-Database: https://github.com/osmcode/libosmium/issues
Bug-Submit: https://github.com/osmcode/libosmium/issues/new
Contact: Osmium Developers (http://osmcode.org/contact)
Contact: Osmium Developers (https://osmcode.org/contact)
Name: libosmium
Repository: https://github.com/osmcode/libosmium.git
Repository-Browse: https://github.com/osmcode/libosmium
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment