Commit 1d9ba609 authored by Bas Couwenberg's avatar Bas Couwenberg

Drop Breaks/Replaces on non-v5 packages, no longer required.

parent a3aed5f4
spatialindex (1.9.0~rc1-1~exp2) UNRELEASED; urgency=medium
* Drop Breaks/Replaces on non-v5 packages, no longer required.
-- Bas Couwenberg <sebastic@debian.org> Fri, 08 Feb 2019 17:25:04 +0100
spatialindex (1.9.0~rc1-1~exp1) experimental; urgency=medium
* New upstream release candidate.
......
......@@ -20,8 +20,6 @@ Section: libs
Pre-Depends: ${misc:Pre-Depends}
Depends: ${shlibs:Depends},
${misc:Depends}
Breaks: libspatialindex4 (<< 1.8.5-2)
Replaces: libspatialindex4 (<< 1.8.5-2)
Description: General framework for developing spatial indices
Spatialindex is a C++ library that provides a framework for
developing spatial indices. Currently it defines generic interfaces,
......@@ -37,8 +35,6 @@ Section: libs
Pre-Depends: ${misc:Pre-Depends}
Depends: ${shlibs:Depends},
${misc:Depends}
Breaks: libspatialindex-c4 (<< 1.8.5-2)
Replaces: libspatialindex-c4 (<< 1.8.5-2)
Description: General framework for developing spatial indices - C library
Spatialindex is a C++ library that provides a framework for
developing spatial indices. Currently it defines generic interfaces,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment