Commit 60ae84b7 authored by Paul Wise's avatar Paul Wise

* debian/po/de.po: added, thanks to Kobayashi Noritada. (Closes: #413119)

* Change my email address now that I'm a Debian Developer
parent dcb3a03c
mapserver (4.10.0-6) unstable; urgency=low
* debian/po/de.po: added, thanks to Kobayashi Noritada. (Closes: #413119)
* Change my email address now that I'm a Debian Developer
-- Paul Wise <pabs@debian.org> Sat, 3 Mar 2007 17:59:20 +0900
mapserver (4.10.0-5) unstable; urgency=medium
* debian/po/de.po: added, thanks to Alwin Meschede. (Closes: #405727)
......
......@@ -2,7 +2,7 @@ Source: mapserver
Section: devel
Priority: extra
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Uploaders: Thomas Sondag <thomas@microdop.org>, Schuyler Erle <schuyler@nocat.net>, Petter Reinholdtsen <pere@debian.org>, Paul Wise <pabs3@bonedaddy.net>, Fabio Tranchitella <kobold@debian.org>
Uploaders: Thomas Sondag <thomas@microdop.org>, Schuyler Erle <schuyler@nocat.net>, Petter Reinholdtsen <pere@debian.org>, Paul Wise <pabs@debian.org>, Fabio Tranchitella <kobold@debian.org>
Standards-Version: 3.7.2
Build-Depends: debhelper (>= 5.0.37.2), dpatch, libcurl3-gnutls-dev | libcurl3-dev, libpng12-dev, zlib1g-dev (>= 1.1.4), libgd2-xpm-dev (>= 2.0.1-10), libfreetype6-dev (>= 2.0.9), libjpeg62-dev, libgdal1-1.3.2-dev, proj, libwww-dev, libpq-dev, php4-dev, php5-dev, swig, python-all, python-all-dev, python-central (>= 0.5), libgeos-dev (>= 2.2.3-2)
Build-Depends-Indep: python-docutils
......
# Japanese debconf templates translation for mapserver.
# Copyright (C) 2007 Noritada Kobayashi
# This file is distributed under the same license as the mapserver package.
#
msgid ""
msgstr ""
"Project-Id-Version: mapserver (debconf) 4.10.0-5\n"
"Report-Msgid-Bugs-To: pkg-grass-devel@lists.alioth.debian.org\n"
"POT-Creation-Date: 2006-08-21 09:44+0800\n"
"PO-Revision-Date: 2007-03-02 23:19+0900\n"
"Last-Translator: Noritada Kobayashi <nori1@dolphin.c.u-tokyo.ac.jp>\n"
"Language-Team: Japanese <debian-japanese@lists.debian.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#. Type: boolean
#. Description
#: ../php4-mapscript.templates:1001
msgid "Should ${extname} be added to /etc/php4/${sapiconfig}/php.ini?"
msgstr "${extname} を /etc/php4/${sapiconfig}/php.ini に追加しますか?"
#. Type: boolean
#. Description
#: ../php4-mapscript.templates:1001
msgid ""
"You are installing ${extname} support for php4 and it is not yet enabled in "
"the configuration for the ${sapiconfig} SAPI. Enabling this extension will "
"allow php4 scripts to use it."
msgstr ""
"${extname} サポートを php4 にインストールしていますが、この拡張機能は "
"${sapiconfig} SAPI の設定ではまだ有効になっていません。有効にすると php4 スク"
"リプトが拡張機能を使用できるようになります。"
#. Type: boolean
#. Description
#: ../php4-mapscript.templates:2001
msgid "Should ${extname} be removed from /etc/php4/${sapiconfig}/php.ini?"
msgstr "${extname} を /etc/php4/${sapiconfig}/php.ini から削除しますか?"
#. Type: boolean
#. Description
#: ../php4-mapscript.templates:2001
msgid ""
"You are removing ${extname} support for php4, but it is still enabled in the "
"configuration for the ${sapiconfig} SAPI. Leaving this in place will "
"probably cause problems when trying to use PHP."
msgstr ""
"${extname} サポートを php4 から削除していますが、この拡張機能は "
"${sapiconfig} SAPI の設定でまだ有効になっています。このまま有効にして放ってお"
"くと、PHP を使用しようとするときにおそらく問題が生じます。"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment