Commit 6b985d99 authored by Fabio Tranchitella's avatar Fabio Tranchitella

Preparted the new upload.

parent 23da73e2
README for mapserver's debian package
=====================================
This build of mapscript PHP extension can't be load as a 'cgi-fcgi' module for
stability reason, but only with PHP as an apache DSO. If you need the cgi-fcgi
support, feel free to build your own package but note that according upstream
it will not be stable.
-- Fabio Tranchitella <kobold@debian.org> Sun, 24 Jun 2007 11:44:44 +0200
Note for packagers
------------------
Starting from >=4.10.2-1 a separate tree is maintained for Etch compatibility in order to develop
both a clean sid tree and a backporting tree.
In practice, the etch tree retains PHP4 compatibility, which is instead dropped in lenny,
Starting from >=4.10.2-1 a separate tree is maintained for Etch compatibility
in order to develop both a clean sid tree and a backporting tree. In practice,
the etch tree retains PHP4 compatibility, which is instead dropped in lenny,
due to PHP4 removal.
mapserver (4.10.2-1) unstable; urgency=low
[ Francesco Paolo Lovergine ]
* New upstream release.
(closes: #412836)
* Fixed PHP case in long descriptions.
(closes: #425987)
-- Francesco Paolo Lovergine <frankie@debian.org> Fri, 25 May 2007 15:04:16 +0200
[ Fabio Tranchitella ]
* debian/README.Debian: added a note about PHP and FCGI support.
(Closes: #425571)
-- Fabio Tranchitella <kobold@debian.org> Sun, 24 Jun 2007 11:44:44 +0200
mapserver (4.10.1-1) unstable; urgency=low
......
......@@ -5,9 +5,6 @@
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
# This is the debhelper compatability version to use.
export DH_COMPAT=5
# This has to be exported to make some magic below work.
export DH_OPTIONS
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment