Commit 870d2daa authored by Bas Couwenberg's avatar Bas Couwenberg

Require at least libosmium2-dev 2.13.1.

parent 83fa37db
......@@ -3,6 +3,7 @@ osmcoastline (2.2.0-1) UNRELEASED; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.2.1, no changes.
* Update watch file to limit matches to archive path.
* Require at least libosmium2-dev 2.13.1.
-- Bas Couwenberg <sebastic@debian.org> Thu, 06 Sep 2018 08:42:36 +0200
......
......@@ -9,14 +9,14 @@ Build-Depends: debhelper (>= 9),
libexpat1-dev,
libgdal-dev,
libgeos++-dev,
libosmium2-dev (>= 2.5.4),
libosmium2-dev (>= 2.13.1),
libgdalcpp-dev,
libspatialite-dev,
pandoc,
sqlite3,
zlib1g-dev
Standards-Version: 4.2.1
Vcs-Browser: https://salsa.debian.org/debian-gis-team/osmcoastline/
Vcs-Browser: https://salsa.debian.org/debian-gis-team/osmcoastline
Vcs-Git: https://salsa.debian.org/debian-gis-team/osmcoastline.git
Homepage: https://osmcode.org/osmcoastline/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment