Commit c08794db authored by Christoph Berg's avatar Christoph Berg

Depend on postgresql-PGVERSION-postgis without the explicit PostGIS version number.

parent 21e3c144
pgrouting (2.6.0-4) UNRELEASED; urgency=medium
[ Bas Couwenberg ]
* Bump Standards-Version to 4.2.0, no changes.
* Update watch file to limit matches to archive path.
* Fix incomplete-creative-commons-license issue.
[ Christoph Berg ]
* Depend on postgresql-PGVERSION-postgis without the explicit PostGIS
version number.
-- Bas Couwenberg <sebastic@debian.org> Sun, 05 Aug 2018 20:42:16 +0200
pgrouting (2.6.0-3) unstable; urgency=medium
......
......@@ -22,7 +22,7 @@ Package: postgresql-10-pgrouting
Architecture: any
Depends: postgresql-10-pgrouting-scripts (>= ${source:Version}),
postgresql-10,
postgresql-10-postgis-2.4,
postgresql-10-postgis,
${misc:Depends},
${shlibs:Depends}
Suggests: postgresql-10-pgrouting-doc
......
......@@ -22,7 +22,7 @@ Package: postgresql-PGVERSION-pgrouting
Architecture: any
Depends: postgresql-PGVERSION-pgrouting-scripts (>= ${source:Version}),
postgresql-PGVERSION,
postgresql-PGVERSION-postgis-2.4,
postgresql-PGVERSION-postgis,
${misc:Depends},
${shlibs:Depends}
Suggests: postgresql-PGVERSION-pgrouting-doc
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment