Upgrading to GitLab 11.11.0.

Commit 832ef470 authored by Bas Couwenberg's avatar Bas Couwenberg

Fix unused substitution variable ${perl:Depends} for -scripts package.

parent 2de2ce36
......@@ -7,6 +7,7 @@ postgis (2.3.0+dfsg-3) UNRELEASED; urgency=medium
* Rewrite rules file to use dh sequencer.
* Rely on dpkg-buildflags instead of including buildflags.mk.
* Use DEB_BUILD_ARCH instead of DEB_HOST_ARCH.
* Fix unused substitution variable ${perl:Depends} for -scripts package.
-- Bas Couwenberg <sebastic@debian.org> Sat, 08 Oct 2016 19:52:11 +0200
......
......@@ -144,7 +144,8 @@ Description: Geographic objects support for PostgreSQL 9.6
Package: postgresql-9.6-postgis-2.3-scripts
Architecture: all
Depends: ${misc:Depends}
Depends: ${perl:Depends},
${misc:Depends}
Recommends: postgresql-9.6-postgis-2.3
Breaks: postgresql-9.6-postgis-scripts (<< 2.2.2+dfsg-3~)
Conflicts: postgresql-9.6-postgis-2.2-scripts
......
......@@ -144,7 +144,8 @@ Description: Geographic objects support for PostgreSQL PGVERSION
Package: postgresql-PGVERSION-postgis-2.3-scripts
Architecture: all
Depends: ${misc:Depends}
Depends: ${perl:Depends},
${misc:Depends}
Recommends: postgresql-PGVERSION-postgis-2.3
Breaks: postgresql-PGVERSION-postgis-scripts (<< 2.2.2+dfsg-3~)
Conflicts: postgresql-PGVERSION-postgis-2.2-scripts
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment