Upgrade to dh compat 10.

parent ab477ca7
enblend-enfuse (4.2-4) UNRELEASED; urgency=medium
* Point vcs* to salsa.
* Upgrade to dh compat 10.
-- Andreas Metzler <ametzler@debian.org> Sat, 21 Apr 2018 19:24:29 +0200
......
......@@ -3,7 +3,7 @@ Section: graphics
Priority: optional
Maintainer: Debian PhotoTools Maintainers <pkg-phototools-devel@lists.alioth.debian.org>
Uploaders: Sebastian Harl <tokkee@debian.org>, Andreas Metzler <ametzler@debian.org>
Build-Depends: debhelper (>= 9), dpkg-dev (>= 1.16.1), autotools-dev,
Build-Depends: debhelper (>= 10),
libtiff-dev, libboost-dev (>= 1.55), liblcms2-dev (>= 2.5),
zlib1g-dev, libjpeg-dev, libpng-dev, libopenexr-dev, pkg-config, help2man,
perl, gnuplot,
......
......@@ -48,11 +48,11 @@ override_dh_auto_install:
override_dh_compress:
dh_compress -X.pdf
override_dh_install:
dh_install --fail-missing
override_dh_missing:
dh_missing --fail-missing
override_dh_installdocs:
dh_installdocs -A -a NEWS AUTHORS
%:
dh $@ --with autotools_dev --builddirectory=build-def
dh $@ --builddirectory=build-def
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment