Build-Depend on libpng-dev instead of libpng12-dev. Closes: #662314

parent 15d941f8
enblend-enfuse (4.1.4+dfsg-4) unstable; urgency=medium
* Build-Depend on libpng-dev instead of libpng12-dev, 4.1.4 builds
successfully against libpng 1.6. Closes: #662314
-- Andreas Metzler <ametzler@debian.org> Wed, 06 Jan 2016 14:50:28 +0100
enblend-enfuse (4.1.4+dfsg-3) unstable; urgency=medium
* Build-Depend on libgsl-dev instead of libgsl0-dev. Closes: #806830
......
......@@ -6,7 +6,7 @@ Uploaders: Sebastian Harl <tokkee@debian.org>, Andreas Metzler <ametzler@debian.
Build-Depends: debhelper (>= 9), dpkg-dev (>= 1.16.1), autotools-dev,
libtiff-dev, libboost-dev, libboost-filesystem-dev, liblcms2-dev (>= 2.5),
libglew-dev, freeglut3-dev, libplot-dev,
zlib1g-dev, libjpeg-dev, libpng12-dev, libopenexr-dev, pkg-config, help2man,
zlib1g-dev, libjpeg-dev, libpng-dev, libopenexr-dev, pkg-config, help2man,
perl, texinfo, texlive, texlive-generic-recommended, gnuplot, transfig,
ghostscript, tidy, ttf-freefont,imagemagick, libxml2-utils,
libvigraimpex-dev (>= 1.8.0+dfsg-2), libgsl-dev
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment