Commit ae016dc7 authored by Andreas Metzler's avatar Andreas Metzler

Versioned build-dependency on liblcms2-dev >= 2.5.

parent a954e0d4
enblend-enfuse (4.1.3+dfsg-1) UNRELEASED; urgency=low
enblend-enfuse (4.1.3+dfsg-1) experimental; urgency=low
[ Andreas Metzler ]
* Build with -pipe.
* Update uscan_repack.sh to use xz compression.
* New upstream version.
+ Refresh 0001-Change-all-texinfo-variable-names-to-alpha-nums.patch.
+ Versioned build-dependency on liblcms2-dev >= 2.5.
[ Jackson Doak ]
* Swap build-depend on libglew1.5-dev | libglew1.4-dev | libglew-dev
to libglew-dev. The other two are deprecated.
-- Jackson Doak <noskcaj@ubuntu.com> Wed, 22 Jan 2014 06:37:17 +1100
-- Andreas Metzler <ametzler@debian.org> Sat, 22 Mar 2014 15:17:26 +0100
enblend-enfuse (4.1.2+dfsg-2) unstable; urgency=low
......
......@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Debian PhotoTools Maintainers <pkg-phototools-devel@lists.alioth.debian.org>
Uploaders: Sebastian Harl <tokkee@debian.org>, Andreas Metzler <ametzler@debian.org>
Build-Depends: debhelper (>= 9), dpkg-dev (>= 1.16.1), autotools-dev,
libtiff-dev, libboost-dev, libboost-filesystem-dev, liblcms2-dev,
libtiff-dev, libboost-dev, libboost-filesystem-dev, liblcms2-dev (>= 2.5),
libglew-dev, freeglut3-dev, libplot-dev,
zlib1g-dev, libjpeg-dev, libpng12-dev, libopenexr-dev, pkg-config, help2man,
perl, texinfo, texlive, texlive-generic-recommended, gnuplot, transfig,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment