Fix gcc6 build-error.

Pull
31_467a73754dbb_Fix_issue__1537368__Unconditional_usage_of_std__auto_ptr__.diff
from upstream HG (4.1.5 branch), which should allow building with g++6.
Untested though, since boost and g++6 are not co-installable currently.
Closes: #811869
parent ca0d1fe8
enblend-enfuse (4.1.4+dfsg-5) UNRELEASED; urgency=medium
enblend-enfuse (4.1.4+dfsg-5) unstable; urgency=medium
* Move Vcs-* from git/http to https.
* Pull
31_467a73754dbb_Fix_issue__1537368__Unconditional_usage_of_std__auto_ptr__.diff
from upstream HG (4.1.5 branch), which should allow building with g++6.
Untested though, since boost and g++6 are not co-installable currently.
Closes: #811869
-- Andreas Metzler <ametzler@debian.org> Sun, 10 Jan 2016 13:11:52 +0100
-- Andreas Metzler <ametzler@debian.org> Thu, 28 Jan 2016 19:34:42 +0100
enblend-enfuse (4.1.4+dfsg-4) unstable; urgency=medium
......
20_reproducible_sig.diff
31_467a73754dbb_Fix_issue__1537368__Unconditional_usage_of_std__auto_ptr__.diff
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment