Commit d1c29df5 authored by Paride Legovini's avatar Paride Legovini

Bump Standards-Version and compat level

parent c05e0489
farbfeld (3-5) UNRELEASED; urgency=medium
* Bump Standards-Version to 4.1.3
* Bump compat level to 11, build-depend on debhelper >= 11~
-- Paride Legovini <pl@ninthfloor.org> Fri, 16 Feb 2018 20:32:36 +0100
farbfeld (3-4) unstable; urgency=medium
* Build-depend on libjpeg-dev instead of libjpeg-turbo8-dev
......
......@@ -3,8 +3,8 @@ Section: graphics
Priority: extra
Maintainer: Paride Legovini <pl@ninthfloor.org>
Uploaders: Dmitry Bogatov <KAction@gnu.org>
Build-Depends: debhelper (>=10), libjpeg-dev, libpng-dev
Standards-Version: 4.1.0
Build-Depends: debhelper (>=11~), libjpeg-dev, libpng-dev
Standards-Version: 4.1.3
Homepage: http://tools.suckless.org/farbfeld
Vcs-Git: https://anonscm.debian.org/cgit/collab-maint/farbfeld.git/
Vcs-Browser: https://anonscm.debian.org/cgit/collab-maint/farbfeld.git/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment